adobe-priznalo-dalsi-vyraznou-bezpecnostni-mezeru-ve-flash-playeru
PCTuning Novinka

Adobe přiznalo další výraznou bezpečnostní mezeru ve Flash Playeru

ondrej-stepanek
Ondřej Štěpánek
16. 10. 2015 15:00 Sdílej:

S populárním přehravači Adobe Flash Player byla objevena další kritická chyba, která může mít za následek ohrožení uživatelského počítače.

Reklama
Reklama

Samotná firma Adobe bezpečnostní chybu přiznala a informovala o ní širokou veřejnost. Ohroženi jsou uživatelé, kteří používají operační systémy Mac OS, Windows a Linux a plugin ve verzi 19.0.0.207 a patrně ve starších verzích. V případě cíleného útoku na počítač může chyba umožnit útočníkovi převzít celkovou kontrolu nad napadeným zařízením. Může však způsobit třeba také pád systému. 

Chyba označená jako CVE-2015-7645 byla již údajně využita k několika phishingovým útokům na některé zahraniční vládní organizace, a proto ji Adobe považuje za kritickou a slibuje opravnou aktualizaci, která by snad měla být připravena již začátkem příštího týdne. Prozatím však Adobe doporučuje ohroženým uživatelům Flash Player zcela odinstalovat.

Jak jste jistě zaznamenali, nejedná se o první problém Flash Playeru a řada velkých technologických firem jako je Google, Facebook, Amazon či Mozilla volá potom, aby se plugin přestal zcela používat. 

Zdroj: 1, 2

Reklama
Reklama
Reklama
Reklama

Byl detekován AdBlock

PCTuning je komunitní web, jehož hlavním příjmem je reklama. Zvažte prosím vypnutí AdBlocku, ať můžeme všem čtenářům i nadále přinášet kvalitní herní zpravodajství, články a videa.

Děkujeme!

Váš tým PCTuning